fix(transformers): upgrade to >=5.3.0 (GHSA-29pf-2h5f-8g72 / CVE-2026-4372) (#6110)
This commit is contained in:
+2
-1
@@ -68,7 +68,8 @@ extras = [
|
||||
"langchain>=0.3.30,<1.0.0",
|
||||
"langchain-community>=0.3.27,<1.0.0",
|
||||
"langchain-core>=0.3.85,<1.0.0",
|
||||
"sentence-transformers>=5.0.0",
|
||||
"sentence-transformers>=5.2.0",
|
||||
"transformers>=5.3.0",
|
||||
"elasticsearch>=8.0.0,<9.0.0",
|
||||
"opensearch-py>=2.0.0",
|
||||
"fastembed>=0.3.1",
|
||||
|
||||
Reference in New Issue
Block a user